Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL ZEB Problem

Diskutiere ZEB Problem im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hallo zusammen.. Nachdem ich das erste Problem mit der undichten Ölpumpe nun erledigt habe, hab ich mich an das 2 gemacht, nämlich das nich...

  1. #1 Wolle72, 30.08.2014
    Wolle72

    Wolle72 Neuling

    Dabei seit:
    22.08.2014
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo zusammen..
    Nachdem ich das erste Problem mit der undichten Ölpumpe nun erledigt habe, hab ich mich an das 2 gemacht, nämlich das nich funktionierende Gebläse [​IMG]
    Ja ich habe mir die letzten Tage so ziemlich alles dazu durchgelesen, daher bin ich auch schon etwas weiter...
    Aber nun doch am Ende meines Wissens, oder Könnens.
    Ich habe die ZEB ausgebaut und aufgemacht, da ist mir bereits aufgefallen das an der Sicherung Nr.20 des Gebläses schon etwas verbrutzelt ist...
    Oben auf der ZEB wo die Relais sitzen, sah es ziemlich schlimm aus, jedemenge schwarzer Staub auf der Platine und auch einiges oxidiert.
    Ich habe mal Bilder gemacht.... DSC_0855[1].jpg DSC_0857[2].jpg DSC_0860[1].jpg

    Ich hoffe das klappt mit den Bildern...
    Jetzt stellt sich mir die Frage ob sich das überhaupt lohnt da noch was drann zu machen oder besser direkt austauschen?
    Was ich auch gerne wüßte ist wie ich die umgehen kann für das Gebläse? mit einer externen Sicherung..

    Ich bräuchte jetzt mal en bischen Hilfe wie ich das erstmal wieder, zumindest bis Ersatz da ist, ans laufen bekomme.
    Ich hab schon davon gelesen das hier einige das wohl bereits umgangen haben, ich versteh nur grad nicht ganz wie?
    An der Sicherung kommt am unteren Pol zumindest Strom an, wenn ich von da direkt aufs Kabel zum Schalter gehe( natürlich mit ner externen Sicherung dazwischen) müsste das doch gehen oder?
    Dazu müste ich nur noch wissen was die kabel zum Schalter sind, wenn das zufällig jemand weiß?

    Vielen Dank und noch ein schönes We
    Gruß
    Wolfgang
     
  2. #2 GeloeschterBenutzer, 30.08.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    welche teilenummer steht auf der CEB ?
    das ist wichtig in bezug auf die richtigen schaltpläne .
     
  3. #3 Wolle72, 30.08.2014
    Wolle72

    Wolle72 Neuling

    Dabei seit:
    22.08.2014
    Beiträge:
    12
    Zustimmungen:
    0
    Oh Sorry hab ich ganz vergessen...
    Ist eine 96AG14A073 EA
    Da hab ich auch direkt noch eine Frage zu, gibt es wirklich so viele verschiedene? das ist ja WWahnsinn.
    Ich habe grad mal nach ner Ersatz gesucht, und grad die ist ja richtig teuer.
    Gibt es auch alternativen die ich benutzen kann? diese ist ja auch in verschiedenen Modellen verbaut, wonach muss man sich denn da richten?
    Gibts eine Aufschlüsselung der Nr und Bustaben?
    Die mit Endbuchstaben DA gibts für 30 Euro und die EA kostet geich 130.-
    Würde mich mal interessieren wo da die Unterschiede sind???

    Ich weiß... viele Fragen, aber jetzt ist mein Interesse geweckt und ich binn immer so neugierig:lol:
     
  4. #4 GeloeschterBenutzer, 31.08.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    die teilenummer muß genau gleich sein nur der letzte buchstabe darf abweichen .

    die unterschiede liegen zum teil in der ausstattung des fahrzeugs und bei der motorisierung
    weil bei niedriger ausstattung die box nicht voll ausgestattet ist und dann einige anschlüsse nicht vorhanden sind.
     
  5. #5 Wolle72, 31.08.2014
    Wolle72

    Wolle72 Neuling

    Dabei seit:
    22.08.2014
    Beiträge:
    12
    Zustimmungen:
    0
    Ja dachte ich mir...
    Erstmal werd ich sie brücken müssen, damit das Gebläse erstmal wieder geht, dann mach ich mich auf die Suche nach Ersatz.
    Ich brauch das Auto leider auch schnell wieder, da bleibt nicht viel Zeit zum basteln.
    Du schreibst das nur der letzte Buchstabe abweichen darf?
    Wie siehts denn mit den beiden Letzten aus? also das Vorgängermodell?
    Ich hab da so ne Liste Gefunden nach der die Boxen getauscht werden sollten und dachte das das auch evtl. rrückwärts geht?
    zeb-kompatibel-6996.jpg
     
  6. #6 GeloeschterBenutzer, 31.08.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    die ersetzung rückwärtig wird warscheinlich nicht funktionieren da die box EA soviel ich weiß die volle pinbelegung hat
    was bei der DA evt nicht der fall ist .
    schau mal welches herstellungsdatum auf deiner steht , kann ja sein das die schon mal getauscht wurde .

    ich würde die altebox einfach mal nachlöten jetzt wo die eh schon zerlegt ist .
     
  7. #7 Wolle72, 31.08.2014
    Zuletzt bearbeitet: 31.08.2014
    Wolle72

    Wolle72 Neuling

    Dabei seit:
    22.08.2014
    Beiträge:
    12
    Zustimmungen:
    0
    Das habe ich befürchtet...aber ich habe jetzt einfach mal eine 96AG14A073DA für 25 Euro gekauft...Egal ob das geht oder nicht, ist ja kein großer Verlust...Risiko eben.
    Und da mein Kleiner ausser Klima nichts an Extras oder elektrischem Kram hat, könnte ich ja Glück haben:-))
    Meine Box ist vom 22.7.96
    bei der Ez vom 30.8.96 passt das.
    Getauscht ist bei meinem wohl noch nie was :lol: Ausser Öl und Zahnriemen
    Der Kleine ist doch noch fast neu mit seinen 43tkm. da wundert es mich ja eh schon das die schon Ärger macht die blöde Box:(
    Aber es steht sich eben auch kaputt mit der Zeit...

    Nachlöten ist eine Option, aber geht im Moment nicht,da ich eben das Auto spätestens am Mittwoch brauche.
    Wenn ich da was vermassle steh ich dumm da. Also wollte ich die erst mal wieder einbauen und das Gebläse brücken wenn ich die Kabel und Belegung rausgefunden habe, ans löten gebe ich mich dann wenn ich den Wagen ne Zeit nicht brauche oder eine Ersatzbox die funktioniert habe.
    Tja ist etwas blöd, aber direkt 140 Euro für ne gebrauchte passende Box zu berappen, hab ich auch keine Lust, daher beobachte ich den Markt bis ich Glück habe und was günstiges finde.
    Nur muss ich eben bis dahin über die Runden kommen.....und beim aktuellen Wetter ohne Gebläse, da steht man schonmal blind da:mies:
     
  8. #8 GeloeschterBenutzer, 31.08.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    sicherung 20 versorgt den Stecker C3901c pin 1 VT/BK dieser führt dann zum heizungsgebläseschalter.
    das ist der mittlere stecker in der steckleiste oben vorn quer auf der CEB
     
  9. #9 Wolle72, 04.09.2014
    Zuletzt bearbeitet: 04.09.2014
    Wolle72

    Wolle72 Neuling

    Dabei seit:
    22.08.2014
    Beiträge:
    12
    Zustimmungen:
    0
    Tja wie du bereits vermutet hast, passt die Vorgängerbox nicht, bzw passen würde sie schon und an sich ist auch die Belegung gleich, der entscheidende Unterschied ist nur das diese kein ABS hat:mies: Also vergess ich das mal direkt und werd die wieder verkaufen...

    Hab aber wieder einen neue Frage :-)
    Hab jetzt nen günstigen 97AG14A073EB gefunden...Ist dieser denn evtl als Ersatz für den 96AG14A073EA
    zu gebrauchen?
     
  10. #10 GeloeschterBenutzer, 04.09.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    die wird warscheinlich auch nicht passen .
     
  11. #11 Wolle72, 04.09.2014
    Wolle72

    Wolle72 Neuling

    Dabei seit:
    22.08.2014
    Beiträge:
    12
    Zustimmungen:
    0
    Ne wat kompliziert mit die gjanzen Nummern :)
    Aber wer lange sucht... der findet.
    Ich habe jetzt eine 96AG14A073EB gefunden für schmales Geld und die passt ja wie ich gelesen habe.
    Inzwischen habe ich auch die alte gebrückt für das Gebläse und es geht wieder alles incl. Klima.
    Vielen Dank für die Hilfe und die wertvollen Tipps...:top:
    Ich finde es immer wieder schön ein Forum zu finden, indem wirklich Leute unterwegs sind die wirklich Wissen haben und vermitteln können...
     
Thema:

ZEB Problem

Die Seite wird geladen...

ZEB Problem - Ähnliche Themen

  1. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Eibach Pro Kit 40/30 mit Bilstein b4 problem

    Eibach Pro Kit 40/30 mit Bilstein b4 problem: Hi Wollte meinem Senior auch ein neues Fahrwerk gönnen , und bin dank Forum auf Eibach pro kit 40/30 gekommen . Mann liest ja sehr viel hier drin...
  2. Vorstellung und Problem mit Audio

    Vorstellung und Problem mit Audio: Hallo liebe Forummitglieder, mein Name ist Jürgen (61J), wohnhaft in Schleswig-Holstein. Am 07.12.17 kaufte ich mir in Berlin (alte Heimat)...
  3. LIMA Problem u. LBV

    LIMA Problem u. LBV: Dieses Wochenende habe ich mal alle Limas von meinen Ford Expressen vorgeholt, mit dem Ergebnis, dass ich nur defekte Limas habe. Alle Limas sind...
  4. Standgas Problem bei kaltem Motor

    Standgas Problem bei kaltem Motor: Hallo bei meinem Ford Torneo Custom habe ich ein Standgas Problem bei kaltem Motor ( 2,0 TDC Bj 2016 ). Das Standgas schwankt bei kaltem Motor...
  5. Heckleuchten problem

    Heckleuchten problem: Hallo. Habe Probleme mit den Licht hinten links. Manchmal fällt es aus. Habe die mit LED. Habe immer gedacht das es nur beim Motor aus und Tür...