Scorpio 2 (Bj. 94-98) GFR/GGR/GNR Zentralelektrik und Zündschloß Probleme

Diskutiere Zentralelektrik und Zündschloß Probleme im Scorpio Mk2 Forum Forum im Bereich Ford Scorpio Forum; Moin, ich habe jetzt auch mal ein paar Fragen an euch. Also, ich habe mir heute einen Cossi (Bj.95) gekauft, hat Vollausstattung, bis auf Leder....

  1. #1 Daniel Düsentrieb, 19.11.2010
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    Moin, ich habe jetzt auch mal ein paar Fragen an euch.

    Also, ich habe mir heute einen Cossi (Bj.95) gekauft, hat Vollausstattung, bis auf Leder.
    Das Problem ist, dass der Vorbesitzer den Schlüssel verlegt hat. Zu allem Überfluß fehlt auch noch die Zentralelektrik (Linker Sicherungskasten) und am Zündschloß hat er sich auch schon vergangen, wahrscheinlich um das Lenkradschloß raus zu bekommen.
    Immerhin sind keine Kabel abgeschnitten o.ä.
    Ich habe eigentlich vor auf den Schrottplatz zu fahren um mir die Teile zu besorgen.

    Jetzt meine Fragen:

    1. Sind die Zentralelektriken bei allen Scorpios gleich, oder muss ich auf die Motorvariante achten? Ist es wichtig welche Ausstattung der Wagen hat um die richtige ZE zu kaufen?

    2. Wie sieht es mit den Schlüsseln aus, wenn ich mir eine Komplette Schloßanlage besorge, natürlich mit Schlüssel, muss ich wahrscheinlich die Wegfahrsperre neu anlernen, oder kann ich die einfach mit aus dem Spenderfahrzeug ausbauen? Gibt es vielleicht eine möglichkeit sie zu überbrücken um den Wagen wenigstens bis zum Fordhändler zu bekommen?

    3. Wie sieht es mit der Mechanik am Zündschloß aus, ist das beim Scorpio auch mit diesen Abreißschrauben befestigt, so dass ich es ausbohren muss, oder ist es sogar genietet?

    Danke schon mal. Mfg Daniel
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 scorpio kombinator, 22.11.2010
    scorpio kombinator

    scorpio kombinator LPG Fahrer

    Dabei seit:
    15.02.2010
    Beiträge:
    823
    Zustimmungen:
    7
    Fahrzeug:
    scorpio 2,3 LPG
    zu 1.: alle gleich

    zu 2.: Du mußt m.W. das Steuergerät vom Spender übernehmen. Schlüssel muß vom gleichen Fhz sein.

    zu 3.: nicht genietet, oben siehst Du am Lenkradschloß ein kleines Loch, dieser Zapfen ist das einzige Hindernis.
     
  4. #3 Daniel Düsentrieb, 23.11.2010
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    danke, habe jetzt nen kopletten Schloßsatz gekauft, mit Wegfahrsperrensteuergerät, Lesespule und dazu gehörigem Schlüssel.

    Sobald die Teile da sind, werde ich mich ran machen.
     
  5. #4 Daniel Düsentrieb, 30.11.2010
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    So, der bestellte Schloßsatz ist angekommen, Sicherungskasten ist auch unterwegs. Hab noch mal ne Fragen bevor ich mich an die Arbeit begebe, wo sitzt das Steuergerät für die WFS? Ich habe gelesen, dass es hinter dem Radio sitzt, kriege ich das Radio ohne Radiohaken heil raus und muss ich nen Code für das Radio haben? Ist ein Original Ford Radio.
    Mfg Daniel
     
  6. #5 derschlumpf, 03.12.2010
    derschlumpf

    derschlumpf Benutzer

    Dabei seit:
    09.09.2010
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio 1998
    Ein Teil der WFS sitzt im Motor SG soweit ich weiß.
     
  7. #6 Daniel Düsentrieb, 03.12.2010
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    Aber das muss ich doch nicht erneuern, oder?
    Das wird doch vom WFS-Steuergerät bloß angesteuert.... , denke ich...
     
  8. #7 Daniel Düsentrieb, 06.02.2011
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    So, hab mich heut mal ran gemacht, neue Batterie rein und WFS-Steuergerät samt Lesespule eingebaut. Passenden Schlüssel dazu...

    Dann Startversuch, allerdings dreht der Motor nicht. Kein Mucks vom Anlasser... Die Kraftstoffpumpe fördert, zumindest läuft sie an.
    Hab den Motor per Hand durchgedreht, fest ist er nicht.
    Alle Kontrolllampen im Kombiinstrument verhalten sich normal.

    Also meine Fragen:

    1. Wo befindet sich die Kontrolllampe für die WFS und wie erkenne ich an dem Blinken eben dieser Lampe, ob die WFS intakt ist oder aber ein problem hat?

    2. Wie ist es beim Scorpio, wenn die WFS ohne Funktion ist? Läuft der Anlasser trotzdem? Welche Signale werden gesperrt?

    3. Welche Fehler könnten es sonst, außer einem eventuell defektem Anlasser noch sein?

    Ich tippe definitiv auf ein Elektrikproblem....

    Ach so, noch ne Frage: Wie ist es bei Automatik mit der Schaltung, werden die Fahrstufen nur bei laufendem Motor eingelegt? Weil ich den Wagen in D schieben kann, allerdings ist das in P nicht möglich.

    Ich hab etwas gefunden, hat jemand diesbezüglich vielleicht eine Info für den MK2? (gern auch per PN, oder Mail)

    http://www.granada-and-scorpio-online.com/forums/showthread.php?threadid=69

    PS.: Nen Schaltplan wäre super...^^
     
  9. #8 Daniel Düsentrieb, 06.02.2011
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    Ok, wer keine Lust hat den Link zu lesen: Ist die Funktion der WFS beim MK1 identisch der Funktion im MK2?
    Sind die Kabel gleich, also die 6 braunen?
     
  10. #9 Daniel Düsentrieb, 09.02.2011
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
  11. #10 Paule 24V, 09.02.2011
    Paule 24V

    Paule 24V Benutzer

    Dabei seit:
    08.03.2009
    Beiträge:
    246
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio,91er, 2,9 24V,95er 2,0 16V
    Hallo
    Du brauchst noch das Motorsteuergerät vom Spender,dann sollte er laufen.
     
  12. #11 Daniel Düsentrieb, 09.02.2011
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    Ich dachte das erst ab 96 das PATS ins Motorsteuergerät intergriert ist...?
     
  13. #12 Paule 24V, 09.02.2011
    Paule 24V

    Paule 24V Benutzer

    Dabei seit:
    08.03.2009
    Beiträge:
    246
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio,91er, 2,9 24V,95er 2,0 16V
    Hallo
    Ich kenn aus Erfahrung von meinem 95er 2,0er Glubschi(Automatik) nur,Motorsteuergerät ,Schlüssel und Zündschloss müssen überein stimmen aus einem Spenderfahrzeug der die gleiche Motorsteuergerätenummer hat wie deiner.Also gleiches Bj,Motor ,Automatik,sonst springt er nicht an.
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Daniel Düsentrieb, 09.02.2011
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    Ich würde in deiner Aufzählung das Motorsteuergerät gegen das WFS-Steuergerät (PATS) tauschen...

    Das WFS gibt doch nur ein Signal an das ECU ist es dann nicht egal welche ECU dran hängt?

    Zumindest verstehe ich das hier so: http://www.fordscorpio.co.uk/pats.htm
     
  16. #14 Daniel Düsentrieb, 11.02.2011
    Daniel Düsentrieb

    Daniel Düsentrieb Benutzer

    Dabei seit:
    08.10.2007
    Beiträge:
    106
    Zustimmungen:
    1
    Kurzes Update:
    Der Code der nun ausgegeben wird ist: Lang-Lang-4 mal kurz

    Vielleicht weiß jemand was er zu bedeuten hat?
     
Thema:

Zentralelektrik und Zündschloß Probleme

Die Seite wird geladen...

Zentralelektrik und Zündschloß Probleme - Ähnliche Themen

  1. Focus 2 (Bj. 04-08) DA3/DB3 Probleme mit Focus 1.6 Ti 116 PS aus 2006

    Probleme mit Focus 1.6 Ti 116 PS aus 2006: Hallo zusammen, ich habe einige Fragen zu meinem kürzlich gekauften Focus Kombi 1.6 Benziner aus 2006 und hoffe ihr könnt mir dabei weiterhelfen....
  2. Galaxy 2 (Bj. 01-05) WGR Hilfe! Diverse Probleme mit der Hoffnung auf Hilfe

    Hilfe! Diverse Probleme mit der Hoffnung auf Hilfe: Hallo ihr, ich habe diverse Probleme und möchte diese hier gerne vorstellen mit der Hoffnung von erfahrenen Galaxy Besitzern o.ä. soweit Hilfe zu...
  3. Probleme mit "schluckauf "

    Probleme mit "schluckauf ": Moin. Ich habe einen Ford Focus 1999 benziner mit ner 1.4 l Maschine die ca 196.000 km runter hat. Mein treuer freund hat folgendes Problem: -...
  4. Probleme aus der P Stellung zu kommen.

    Probleme aus der P Stellung zu kommen.: Hallo zusammen, bin hier neu und habe da mal eine frage zu meinem Mavi, gelegentlich kommt es vor das ich nicht aus der P Stellung komme. Muss...
  5. Fiesta 6 (Bj. 02-06) JH1/JD3 Probleme: Bj. 2003, 1.3 Benzin

    Probleme: Bj. 2003, 1.3 Benzin: Hallo, habe mir den o.g. Gebrauchten gekauft. Ich bin nur Student und musste für das Auto lange sparen. Leider haben sich bei der ersten Fahrt...